Error -201003 occurred at DAQmx Create Channel (DO-Digital Output).vi:3

Asked By 30 points N/A Posted on -
qa-featured

Hello all

I completed a Labview project and then I installed the solution on the customer PC, but it is not working and gives me this error code 2564. The screenshot of the error is as follows:

The error reads as:

Error -201003 occurred at DAQmx Create Channel (DO-Digital Output).vi:3

Possible reason(s):

Measurements: Device cannot be accessed. Possible causes:

Device is no longer present in the system.

Device is not powered.

Device is powered, but was temporarily without power.

Device is damaged.

Ensure the device is properly connected and powered. Turn the computer off and on again. If you suspect that the error code asks for a Labview plug-in, and I found nothing in the NI website.

Does anyone know which element I must use to take in the installable version?

Please help me. Waiting for your replies.

Thanks in advance.

Regards,

Araceliariana

SHARE
Answered By 0 points N/A #141994

Error -201003 occurred at DAQmx Create Channel (DO-Digital Output).vi:3

qa-featured

Hello Arace,

First thing you will need to check that the solution has been configured correctly. Make sure that the device was installed correctly and it is available in the system. Make sure that the device has been powered, and it is not damaged.

You might also try reinstalling it and see if that will resolve the issue.

Regards,

Nicke

Login/Register to Answer

Related Questions