Error 1326. Error getting file security

Asked By 0 points N/A Posted on -
qa-featured

Hi Brainy,

This is very interesting and fun to use the Nero burning ROM. I used to create easily the Blu-ray disk previously without any problem. But now I tried to update my older version to latest version, while installation it throws me an error message. Folks help to find the error? Which one is causing error? I am totally blank. Help please.

Image of the Error

Error Message in the Image

Nero Blu-Ray

Error 1326.Error getting file security: C:ProgramDataNeroGetLastError: 5

SHARE
Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 564895 points N/A #179290

Error 1326. Error getting file security

qa-featured

To make sure you are using the latest version of Nero because you are using the latest version of Microsoft Windows, download Nero Burning ROM 2014. It supports Windows XP, Windows Vista, Windows 7, and Windows 8. And because you are on Windows 8, you cannot use older Nero versions that don’t support Windows 8 because it will never work.

Nero Burning ROM 2014 already includes free 15 days trial period which is enough to test the software. Once downloaded, uninstall the version you have on your computer and then restart the system. Run the newly downloaded installer to install Nero Burning ROM 2014 and see if it works. If you still get the same error when doing Blu-ray, this is because you are using the trial version.

That’s the limitation of the trial version it doesn’t allow authoring and playback of MPEG-4 and BD-AV formats. So, if this is what’s happening in the previous Nero you just uninstalled then maybe it is also a trial version. If you want the Blu-ray support activated in Nero, you need to purchase it.

Answered By 0 points N/A #179291

Error 1326. Error getting file security

qa-featured

Error 1326 is a type of an operating system error due to either an unknown Windows user name, or an incorrect password. Also could be the result of insufficient permissions. It also may appear if the guest account had been disabled or have lower privileges than that of normal.

It may be solved if you follow this steps after uninstalling:

(Make sure that the guest is turned on to avoid recurring errors)

1. Log on as Administrator before running the installer.

2. Run the Installer by right clicking and selecting "Run as Administrator".

If it didn't solve the problem, try:

1. Create a new Admin account from Control Panel, User Accounts, Create new account

2. Log in as the new account

3. Set the installer to "Run as administrator for all users" and run the installer

Lastly if both the above didn't work, and if the path of the file in question cannot be seen:

1. Turn on Windows Installer Logging to create a detailed log file located on %temp%

2. After identifying the path of the file in the error, check if that is the location of the file on your system

3. If not, copy the file to the location that the Windows Installer is trying to access or locate the file

Login/Register to Answer

Related Questions