Could not open colour syntax ini

Asked By 30 points N/A Posted on -
qa-featured

I have downloaded this color editor using the .jar file. I was able to download and install it just fine, but I have trouble along the way. When I tried to open the file with color syntax ini editor, an error says that it does not support the file type. Could this be a bug of my syntax coloring editor or a plugin error?

SHARE
Best Answer by Sandra R Butters
Answered By 0 points N/A #149062

Could not open colour syntax ini

qa-featured

Hello Ammelia,

Ini file is an informal format for configuration files for some software. Be sure that you are downloading the software correctly. This error means that the file you are uploading is not a compatible format for your editor or the file extension has changed and does not match the real file type. Uninstall the software and you may download Color syntax from this site:
 
 
Regards,
 
Mae Cabanero
Best Answer
Best Answer
Answered By 30 points N/A #149063

Could not open colour syntax ini

qa-featured

Hello Ammelia,

You did not mention which version of color syntax you are using or your operating system. So I assume you are using the latest version but it is compatible with your operating system or not you have to find it first. For that, you need to go to system specification from system properties. To ensure the right version for your system you can also use system specs. If the version you are using is not right then you have to download it again. Hope this could be a help.

Thank you.

 

Login/Register to Answer

Related Questions