Can’t connect to Wi-Fi using Eken M013F Android Tablet!

Asked By 0 points N/A Posted on -
qa-featured

I recently bought an Eken M013F Android Tablet.  Unfortunately, I haven’t been able to hook up to WIFI using it.  I have tried it in a number of areas where I am expecting to obtain a high signal but still I was unable to connect. 

Whenever I tried to connect, it displays “Scanning … “, “Connecting…“, “Obtaining IP address … “, and then “Disconnected”.  Then, I will start the process again but the result is still the same.  It's really frustrating and disappointing and everytime I'll just get tired of trying and turned off the Wi-Fi. 

I am uncertain if this is just a simple problem or a complex one to be resolved.  Kindly assist me on this issue.

SHARE
Answered By 0 points N/A #120426

Can’t connect to Wi-Fi using Eken M013F Android Tablet!

qa-featured

You should check to ensure that the wi-fi drivers for the tablet have been installed, and even if they are you can just refresh them and install them once again in case the ones that are installed are having some kind of a problem. You should check the following to troubleshoot the problem:

  • Ensure that the place that you are using the tablet has a strong wi-fi connection, and that you can check by observing how many bars are being occupied by the wi-fi identity icon.
  • If the wi-fi network needs that some settings to be configured, and by that I mean IP addresses, then ensure that you have configured the IP addresses, and configured them properly for the tablet to be able to connect to the wi-fi.

Regards
Thompson Locker

 

Login/Register to Answer

Related Questions