No of visitors who read this post: 2805
Type: Question
Author: DanielRC
No votes yet

Hi! I am hoping someone can help me get rid of this error warning:

Unable to create locations due to error 'This database is currently in use by another person or process, and cannot be accessed at this time. In order to share a Notes database, it must be accessed via a Domino Server by all users of the database.'

Every time, I try to open my Lotus Notes, this keeps on popping up. I have tried uninstalling and reinstalling my lotus notes to get rid of this, but it still keeps on showing. What could be the problem? How do I find out what/who else could be using my database?

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 32178

Actually this is happen because an application that use your Lotus Note do not turn off automatically after his work. That’s why it keeps saying “database is currently in use by another person or process”. I also faced to this problem when I using the Lotus Notes before.

It is better to see what is showing in the server log. So you can identify the problem correctly.

I found the answer for my problem from here.

https://www-304.ibm.com/support/docview.wss?uid=swg21380036

My problem occurs because of the same thin mentions in that page. I successfully solve my problem and now it works properly. I hope this will help you

Thank you 

# Comment Id: 42743

Try using the following procedure as the workaround to that problem:

  • You will need to set the server that you are using to manual.
  • And after that you will need to reboot the operating system.
  • Thereafter, you will need to start the server, see if the same error happens or not.
  • In case it happens, then you will need to locate the log.ntf file and then replace, and after that reboot the computer.
  • And then you will restart the lotus domino, and see if the error still exists.
  • In case it does, then you will need to review the following parameter: debug_outfile=c:\lotus\domino\data\log.nsf
  • You will need to remove the notes.ini setting and the restart the lotus domino.
  • Restart the server too.

That should help solve the problem.

-Clair Charles