Avid Knowledge Base Error installing

Asked By 30 points N/A Posted on -
qa-featured

Hi,

 

Why do I see the following error when attempting to install ISIS 1.5 client software on my Mac OSX Leopard 10.5.5 client. Can I get the resolution for the following issue? I could not find solution by searching from the internet. I really need your assistance.

 

Thanks in advance.

Error: Install Failed The following install step failed: run preflight script for Avid ISIS Client. Contact the software manufacturer for assistance.

SHARE
Answered By 0 points N/A #172434

Avid Knowledge Base Error installing

qa-featured

Hi Jason,
The error is because the uninstall process has left back some ISIS bits on the system. As a result of which you cannot install the new Utility ISIS client version.
The solution to it is:
1) Delete the AvidUnity ISIS folder from Applications
2) Navigate to Library/Startupitemsand delete the AvidUnityISIS folder
3) Navigate to Library/Receipts and delete AvidUnityISIS.pkg
4) Reboot
5) Reinstall ISIS 1.5 client software

Login/Register to Answer

Related Questions