Autodesk Inventor 2009 SP1 Hotfix Error

Asked By 20 points N/A Posted on -
qa-featured

When I attempted to exercise Service Pack 2 for Inventor 2009, I got the following error message. How I can resolve this? I need assistance

 

can not be applied to other version of autodesk Inventor.

Installer information

This hotfix is only for Autodesk Inventor 2009 service pack 1 and can not be applied to other version of autodesk Inventor.

SHARE
Answered By 0 points N/A #174835

Autodesk Inventor 2009 SP1 Hotfix Error

qa-featured

 

 

 To resolve this issue

1. Uninstall the Autodesk Inventor 2009 SP1 Client Upgrade for Autodesk Vault Server 2010. 
Note: If you do not see this entry in your Windows Add or Remove Programs, be sure click View Installed Updates on Windows Vista or select the Show Updates check box on Windows XP.
2. After the Client Upgrade has been uninstalled, you can download and install the updated Inventor 2009 Service Pack 2 Client Update for Autodesk Data Management Server (ADMS) 2010.
 
Answered By 572890 points N/A #310829

Autodesk Inventor 2009 SP1 Hotfix Error

qa-featured

You receive that error because you installed the wrong hotfix or patch for your product. If you have Autodesk Inventor 2009, install only the patch or hotfix intended for Autodesk Inventor 2009. If your program is not running on any Service Pack, install the hotfix that is intended for the version that doesn’t have a Service Pack. The hotfix you installed requires Autodesk Inventor 2009 Service Pack 1.

If your Autodesk Inventor 2009 is not running on Service Pack 1, you cannot install the hotfix. Autodesk Inventor 2009 Service Pack 1 must be installed on your computer before you can install the hotfix. Now, if you want to update your Autodesk Inventor 2009 to Service Pack 2, check the requirements and other prerequisites first. Your current version must be compatible before you can install a Service Pack.

Login/Register to Answer

Related Questions