Application not running after installation

Asked By 1170 points N/A Posted on -
qa-featured

Hi all,

At work, I have a lot of files in my computer. That is why, I planned to back up all in a CD. My office mate advised me to use CDBurnerXP, because they are using it for some time already .

So I downloaded a copy of it, and installed at my computer. After installing it, I wanted to try it. When I run the application, error message was displayed in my screen. I pasted below the screen shot.

The debug log could not be enabled:  Cannot delete a subkey tree

because the subkey does not exist.

After I read the error message, I suspected that its just an error of CDBurnerXP not with my computer, since my computer is running without  a problem before I installed CDBurnerXP.  For those who have tried the same error, please share some ideas.

Thanks.

SHARE
Best Answer by rfloyal
Answered By 0 points N/A #124777

Application not running after installation

qa-featured

There is something wrong with your registry. Do you have a registry checker or program installed in your pc. I would suggest using scanreg for instance and have a diagnostic run on you pc. You might not feel it in the performance of your pc but errors like these could lead to corrupted files being left on your unit after installation. Its a 90% chance that you will find the error or the update there. Be careful when adding new programs on your pc, it could also affect the registry of your pc.

It is also good to have your pc updated as often as possible, the new updates and programs adhere to the changes needed by the system in order to function properly. If you say the problem is in the disc, can you try to use the disc in another pc to check if the installation would go thru. I would like to recommend buying CDs/DVDs that are built of quality not of quantity. Avoid yourself the headache of having problems like these by sacrificing at least a small amount of price difference. Or you could also try to use another burring application, Nero for example is quite effective.

I hope this post helps

Best Answer
Best Answer
Answered By 0 points N/A #124778

Application not running after installation

qa-featured

Hello

  • This type of error will appear if there is something wrong with your registry. As its name implies, the windows registry is where the installed softwares or products are being kept or registered. Having these error represents that your registry might be corrupt. Reinstalling the application will not help since there is already an old entry to the product that is left to your registry.
  • The best solution for this problem is grab some software programs on the internet know as Registry Cleaners. Most of these software are free. These software scans your registry for know errors and fix those errors without human intervention. After the scan CDBurnerXP should be okay.
  • For best results, uninstall first the CDBurnerXP before running the registry cleaner. That way, you will be able to start another fresh installation of your CDBurnerXP

Regards,

Jerry

Login/Register to Answer

Related Questions