ACS (Audit Collection Service) Installation Error

Asked By 90 points N/A Posted on -
qa-featured

 

Hi! A few days after installing ACS (Audit Collection Service) on my computer, I got this message error that says: Start AdtServer Service: Failure (0x0000041D). I tried to reinstall it again but it keeps giving me the same error. What seems to be the problem? 

SHARE
Answered By 0 points N/A #154374

ACS (Audit Collection Service) Installation Error

qa-featured

Don't take much tension upon your head. The problem is not so exceptional. So no way. While installing ACS, this type of error can took place into your system somethging like this cause- The Audit Collection Service (AdtServer.exe) is attempting to write to the configuration file AcsConfig.xml in the %systemroot%system32SecurityAdtServer folder which has the read-only file attribute.

Here I suggest you to follow the steps to get resolved.

1. Navigate to the %systemroot%System32SecurityAdtServer folder on the computer exhibiting the problem. Remove the read-only attribute from the file AcsConfig.xml. Now you have to restart your software (AdtServer service).

2. If a combined ACS Collection and ACS database installation are being performed the following resolution may come to help you with this.
During Audit Collection Services (ACS) setup as the ACS database is created, a SQL Server Login prompt is presented, at which point setup is awaiting user input. Before confirming the SQL Server Login details and clicking OK navigate to the %systemroot%system32SecurityAdtServer folder and remove the read-only file attribute on the AcsConfig.xml.

Hope this all make you relief best.

Login/Register to Answer

Related Questions