YuppTV application error while was running

Asked By 0 points N/A Posted on -

Hi there,

While I was watching on YuppTV this error appeared suddenly and unexpectedly. It worked just fine until this error appeared. The problem is that I cannot repair it at all. The reinstall is not working, installing an older version still not working, nothing seems like to work. Can anyone help me with this please ? What could be the problem ?

Thank you !


The application YuppTc (Process

Com.tru) has stopped unexpectedly.

Please try agin.

Force close

Answered By 590495 points N/A #179881

YuppTV application error while was running


The problem is probably because of an unsupported emulator. Your snapshot shows you are using a BlackBerry 10 emulator on VMware virtual machine. YuppTV is available in Android and iOS but I’m not sure if a BlackBerry app is also available. To make sure no problem will be encountered if you want to watch using a Smartphone emulator, you should use either an Android or an iOS emulator.

You can download their Android app from YuppTV on Google Play. If you want the iOS app, go to YuppTV on App Store. For Android, it requires Android 4.0 Ice Cream Sandwich and higher. For iOS, it requires iOS 7.0 and up. The latest version for both Android and iOS apps were released on August 18, 2016.

YuppTV is an OTT or over-the-top content provider with headquarters in Mumbai, India and Atlanta, Georgia for South Asian content like Catch-up TV, live television, and Unlimited Movies. It offers more than 898 Indian TV channels available in 13 different languages like Bangla, Bengali, Gujarati, Hindi, Kannada, Malayalam, Marathi, Oriya, Punjabi, Sinhalese, Tamil, Telugu, and Urdu.

Login/Register to Answer

Related Questions