Problems while installing the WPF trial

Asked By 80 points N/A Posted on -


I have downloaded the following file in order to install the WPF trial: RadControlsForWpfSetup_2011_3_1222.exe, but problems keep arising.

COMException was unhandled

Error HRESULT E_FA1, has been returned from a call to a COM component.

Troubleshooting tips:

Check the ErrorCode property of the exception to determine the HRESULT returned by the COM object.

Get general help for this exception.

Here are some things I have done to try and solve it myself.

1) Rebooted and tried installing again.
2) Tried installing to different directories as administrator.
3) Temporarily disabled anti-virus and attempted install again.
4) Rebooted, disabled anti virus straight away and tried to install.
5) Used the debug option in the error window.

On my machine, I have telerik silverlight controls and .net 4.0. Do you have any further ideas that could be useful to me?


Answered By 0 points N/A #155375

Problems while installing the WPF trial


Thanks for your reply, its a very complicative problem though i am not familiar with this problem for that i have searched for the solution i did not find any particular solution, I think you should download it again and reinstall the software.

After the installation restart your computer and then check it i think it will be ok, If the problem retain then follow the below link to get support,


I think you will better get support there.


Login/Register to Answer

Related Questions