Installation could not be completed due to the following error: 0x11.

Asked By 200 points N/A Posted on -
qa-featured

Hi ALL

I have an error, and I can’t solve it, it is related to printers’ errors.

I found the following message when I was installing the EpsonNet Print Ver.2.4i:

EpsonNet Print

Installation could not be completed due to the following error: 0x11.

Do you want to view the log file?

I tried to restart the system, but nothing done the error still appeared to me.

I tried to re-download the software of the printer again and remove the older one then re-install the downloaded version, but also nothing done.

Please I want to use the printer urgently.

So anyone knows have a solution for this error, please tell me in details what can I do.

THANKS GUYS, Waiting for your replies.

SHARE
Answered By 0 points N/A #126946

Installation could not be completed due to the following error: 0x11.

qa-featured

This problem is occurred when some of the parts of printer are not working well. You may go to the manufacturer of to the mechanic to resolve the inner problem of the printer. Or i have suggested you this to do so and check it out.

  • First of all unplug the printer.
  • Put out all the wires from the printer.
  • Then pull out the cartridge of the printer.
  • After pulling out try to clear the cartridge from dust.
  • After cleaning the cartridge then put down the cartridge again in the printer.
  • And then reattach all the wires with the printer.
  • After this, try to reinstall the driver of the printer.

Then hope so the printer will work again.

 

Thank You.

 

 

 

Thank You.

Answered By 590495 points N/A #310663

Installation could not be completed due to the following error: 0x11.

qa-featured

This error happens when setting up the Epson product’s network connection on 64-bit Windows 7 Service Pack 1 and Windows Server 2008 R2 Service Pack 1. The full error reads “Installation could not be completed due to the following error: 0x11. Do you want to view the log file?” You may receive this error when installing EpsonNet Print Ver.2.4i. To fix the problem, cancel or stop the current setup.

Next, download and install EpsonNet Print (Ver.2.4j or later) for your product from your country’s Epson Support Site. Once EpsonNet Print is installed, run the network connection setup again from your CD-ROM then see if it works.

Login/Register to Answer

Related Questions