Fails to complete MicroStation V8i Setup with an error

Asked By 10 points N/A Posted on -

Hello All,

I was trying to install MicroStation V8i when I had to drop it because of a ’could not open key’ error message. I tried installing a couple of times and every time I get this error. I am the only user on this computer and I have full administrative permissions. What then, is meant by having sufficient access to the key to open it? I attempted to fix this issue by browsing to the erring key from RegEdit and giving it full control permissions. When I try to install Microstation again, I learn that this solution did not work out for me. Can anyone else suggest a better solution? I am counting on your help to fix this issue. Thanks a lot.


Could Not open key:

UNKNOWNComponents1FA18F7974E099CD0AF18C3B9B1A1EE8E85265FE62305C848AC6B3CA62CF51FD. Verify that you have sufficient access to that key or contact your support personal.

Answered By 15 points N/A #182147

Fails to complete MicroStation V8i Setup with an error


Hi Charles,
The error is due to insufficient access permissions for the key.
To resolve this error follow the steps mentioned below:
1) Click 'Start', type 'regedit' and open the registry editor for the system
2) Locate the key 'HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionInstallerUserDataComponents'
3) Right click on the key and select 'Permissions' option
4) Provide the full access to the folder and the keys present in the system
5) Exit the registry and install the software in the appropriate keys
6) Start the application and the error will be solved

Login/Register to Answer

Related Questions