No of visitors who read this post: 1495
Category: PC Laptops
Type: Question
Author: Silverman
No votes yet

My laptop Asus x42j series, Core i7, VGA ATI Radeon 5470 1 GB, 4 G RAM, Windows 7 Ultimate Build 7601 SP1

Doing well yesterday, but today suddenly appear Every time the boot should be "you have been logged into a temporary profile". And always happens over and over again
 
And cannot open anything except the task manager, and always initially display a blank desktop with a blue color.
 
Explorer.exe was not opened, not only the applicationexplorer.exe and everything is always an error with the message "no such interface support" ...
 
Anyone can help? I've tried a variety of ways, from getting regedit and rename or delete the SID in HKLM> Software> Microsoft>WindowsNT> CurrentVersion> profile list still not working.
 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 24350

Dear Silverman,

This is very common problem for windows computer. Here you did not mention that you computer is working under a domain or this is your personal computer. Anyway, no problem if it is under domain or single. Please do below steps.

1. Please shutdown your computer, if it is already open with temporary users.

2. Press power button and when display come then press F8 button then choose safe mode.

3. Login with Administrator account in the Safe mode window.

4. Then Open My computer, and then open C drive then open users.

5. Now Delete your user profile and restart computer.

Now Login with your previous user and do your work as previous.

# Comment Id: 25101

I need to delete user profile for this problem? nice and I wanted to thank you for this informative analysis of the subject.