Unable to open excel files by double clicking

Asked By 15 points N/A Posted on -
qa-featured

 

Hi,

Unable to open Excel files by double clicking the files from my system, I can able to open the file using File-open option only…not able to open the file by 'double click' [no problem with my mouse-double click ] when opening an Excel file

I am getting error like 'There was a problem sending the command to the program"

Please do the needful asap.

 Thanks

 

SHARE
Best Answer by Lawren chavez
Answered By 0 points N/A #116215

Unable to open excel files by double clicking

qa-featured

 

You are unable to open an Excel file. It is for in Excel, Ignore other applications that use Dynamic Data Exchange (DDE)
is selected that's why you are unable to open it.

Use a tool called "Microsoft Fix It”. With this tool, you can fix more than hundreds of problems on your PC.

If you are using

* Excel 2003, open Excel and go to options>>tools>>general tab>>uncheck Ignore other applications that use Dynamic Data Exchange (DDE)

* Excel 2007, click on Microsoft Office button>>excel options>>advanced>>general>>uncheck Ignore other applications that use Dynamic Data Exchange (DDE)

* Excel 2010, click on file>>options>>advanced>>uncheck the button just as before

Then you will be able to open the excel file by double clicking easily.

 

Best Answer
Best Answer
Answered By 0 points N/A #116216

Unable to open excel files by double clicking

qa-featured

Hi A Najam,

What is your Excel version? 2003, 2007 or 2010?

In 2003: Menu Tools > Options > [tab] General > uncheck “Ignore other applications that use Dynamic Data Exchange (DDE)” > OK

In 2007: Click Microsoft Office button > Options > Advanced > move your scroll bar down to General > uncheck “Ignore other applications that use Dynamic Data Exchange (DDE)” > OK

In 2010: File > Options > Advanced > move your scroll bar down to General > uncheck “Ignore other applications that use Dynamic Data Exchange (DDE)” > OK

Hope this helps

Login/Register to Answer

Related Questions