.Net Framework 1.1 installation error.

Asked By 10 points N/A Posted on -
qa-featured

I tried to install different versions of .Net Framework (1.0,1.1, 4.0) on my machine with the Operating System as XP HOME SP3.

The installation process almost got to 100% complete, but then the following error pops up:
 
I have even tried to install .NET Framework 1.1 in Safe Mode but I still end up with the same results.

 Error 1935. An error occurred during the installation of assembly.

Error 1935. An error occurred during the installation of assembly.
'Microsoft.Vsa.Vb.CodeDOMProcessor,Version=7.0.5.000.0',PublicKeyToke
n="bo3f57f11d50a3a,Culture="neutral",FileVersion="7.10.3052.4".Please
refer to Help and Support for more information. HRESULT :0x80070005.
 
Can any one help me resolve this error?
SHARE
Answered By 0 points N/A #125460

.Net Framework 1.1 installation error.

qa-featured

Hi Ajitparab!

Since installing the .NET Framework 1.0, 1.1, 4.0 did not work even in Safe Mode, then I would suggest that you first remove any .NET Framework available from your computer.

You can do this in Safe Mode to totally wipe out any trace of the said file.

Here's how:

1. You need to go to Add or Remove Programs from the Control Panel and look for .NET Framework.

  • Click to highlight it.
  • Click on Add/Remove button.
  • Restart the computer for the change to take effect.

2. Restart in the Normal Mode and download the latest version of .NET Framework from the Microsoft website.

Don't worry, .NET Framework 4 is compatible with your Windows XP Home SP3.

Login/Register to Answer

Related Questions