Need to have a Winamp 5.5+ version

Asked By 220 points N/A Posted on -
qa-featured

Hi experts,

I don’t know why I can’t install this plug-in to my Winamp. I have this error that is saying that I need to have a Winamp 5.5+ version. My Winamp version is 5.5 and I still cannot install this plug-in. Can anyone help me to fix this error? Please tell me the steps to install this plug-in without reinstalling my Winamp.

Thank you! 

NuIlSoft SHOUTcast Source

You are attempting to use the NuIlSoft SHOUTcast Source plugin in an unsupported version of Winamp or in a non- Winamp install. To work, this plugin requires Winamp 5.5 an higher or for the non- Winamp install to be updated to support all of the required Winamp api plugin uses.

SHARE
Answered By 566285 points N/A #158322

Need to have a Winamp 5.5+ version

qa-featured

As it turns out, you are not using the latest version and that’s probably the reason why the plug-in can’t be installed. Aside from that, you are probably using a much older version of Winamp and not Winamp 5.5 because the plug-in won’t throw that error if you were using a supported version of Winamp. Unfortunately, because of company transition, the Winamp official website is temporarily not providing downloads.

Winamp and SHOUTcast have recently changed company ownership to Radionomy from AOL. They will not be providing Winamp downloads and purchases for Winamp Pro while they are working on the code removing and replacing the previous owner. Since the plug-in you are trying to install requires Winamp 5.5 and higher, download Winamp 5.666 Full Build 3516.

It supports Windows 2000 [x86 only], Windows XP, Windows Vista, Windows 7, and Windows 8 both x86 and x64. For Mac, you can download the latest version from Winamp 0.8.1. It requires Mac OS X 10.6 Snow Leopard and higher.

Login/Register to Answer

Related Questions