DAEMON TOOLS shows compatibility error

Asked By 10 points N/A Posted on -
qa-featured

Hello experts,

During the install of DAEMON tools this message appeared. I clicked OK and the program is working just fine once in a while. Sometimes I have some errors from DAEMON Tools and the program is closing. Is there a solution to make the good settings? What should I do that my DAEMON Tools to work without errors? Thank you!

DAEMON TOOLS 4.03HE ( 32bit)

SPTD setup V1.25 © 2004 Duplex Secure Ltd.

This program will install SCSI Pass Through Direct (SPTD) layer on your computer.

WARNING – SPTD is not compatible with kernel mode debuggers (SoftICE, WinDBGetc)!

Please cancel setup if you plan to use kernel debugger on this machine.

OK Cancel

SHARE
Answered By 0 points N/A #172178

DAEMON TOOLS shows compatibility error

qa-featured

Hello There,

Just press ok and try to install, it should get installed without much hick ups. Actually the Demon tool or this kind of other dvd mount tool creates a layer on SCSI, and lets OS treats as if the image is mounted inside a physical DVD or CD ROM. So, please proceed and everything should go fine.

Login/Register to Answer

Related Questions