Attempting to installing OpenSuse 11.1 in my Windows 7

Asked By 20 points N/A Posted on -
qa-featured

I am attempting to installing OpenSuse 11.1 in my Windows 7. After that I received a weird error message. Some suggestions?

Libxine1-codecs-1.1.16.2-0 pm.2.1686 requires libxine1=1.1.162, but this requirement cannot…


Libxine1-codecs-1.1.16.2-0 pm.2.1686 requires libxine1=1.1.162, but this requirement cannot…

SHARE
Answered By 0 points N/A #170817

Attempting to installing OpenSuse 11.1 in my Windows 7

qa-featured

The Libxine1-codecs-1.1.16.2-0 pm.2.1686 requires libxine1=1.1.162, but that requirement cannot be completed because that codecs package has a dependency in the form of libxine1=1.1.162, which in turn has dependencies on other packages. But the problem is that you already have a different version of libxine1=1.1.162 package install, which you need to update to libxine1=1.1.162.

You need to try clicking the Try Again button with source media or internet connected to your system. If the download fails try to install the codecs package with the third option, under ideal conditions that would allow the Libxine1-codecs package to run with some restricted features.

Login/Register to Answer

Related Questions