Zenphoto Version [7644] Admin Toolbox Not Working

Asked By 30 points N/A Posted on -

I encountered a problem with my two sites on Zenphoto version [7644] (Official Build) which has both with modified Default theme. They both have the same problem when I want to create Dynamic Albums.

It works fine if I change it to the Default theme. Only Admin Toolbox can create Dynamic Albums. Admin Toolbox shows however, when I click on it nothing happens. I know I can’t do anything with this but I would just like to hear some helpful tips from you.

Answered By 588035 points N/A #159087

Zenphoto Version [7644] Admin Toolbox Not Working


If this is the first time you encounter this problem with Zenphoto, try restarting your computer then try again. If it still doesn’t work even after rebooting the system, try uninstalling it then check your computer for any possible errors.

Use a disk utility application to check the system. Then after that, install the application again. Open the program after reinstalling it to check if it works now without the previous error.

Since this version that you are using is an older version, try upgrading it. Visit http://www.zenphoto.org/ then download Zenphoto After downloading the ZIP file, scan it first using your antivirus to be sure that it is 100% safe and clean. You can proceed on installing it after the scan.

Login/Register to Answer

Related Questions