Yogbox – Installer fails to launch the format

Asked By 0 points N/A Posted on -


Hello all

I have OS windows 7 64 bit on my system and I have been using yogbox for quite some time . I installed it when it was as an installer and not in the launching format. Recently I have tried to update it but when I try to make a selection from the yogbox drop down menu, I get an error. The screenshot of the error is as follows:


Update Failed!


To fix the issue, I ran it as an administrator but the same error popped up again. I also deleted both the spout and the minecraft folder and then tried to launch it but the same error persisted. I deleted the minecraft folder and then launched minecraft to update, then I provided the launcher but still the same error was seen on my screen.

 I searched a lot for the solution to this query and also scrolled down the FAQs but found no help. I also opened the yogbox help section, to my surprise such an error was not listed.

I also tried to install the newer version but it also ended up in the same error.

Can anyone please suggest what am I doing wrong and how to get rid of the error?

Looking forward to your response


Answered By 0 points N/A #181645

Yogbox – Installer fails to launch the format


Hi Jesse,

                Here is what you can additionally try to do:

  1. Disable anti-virus and firewall this can cause a lot of conflict specially with updates.
  2. Delete .techniclauncher from %appdata%, this will refresh when you try to update again.
  3. You can also try to re-download Technic Launcher from technicpack.net both the .exe and the .jar)
  4. Some would suggest to keep on trying to update and try each day since the problem can be caused by a possible hiccup in the download.

Login/Register to Answer

Related Questions