VMware service not running issue

Asked By 1230 points N/A Posted on -

Hi experts,

I get the following message when attempting to start the VMWare Virtual Machine Console.

I am running this on Windows Server 2003 Enterprise Edition, with Red Hat Linux 9 as the guest. And the guest operating system is running fine. However ,I now want to create a new Virtual machine and can't. I cannot connect to it via the remote console either due to a similar message.

I tried to restart the VMware services using windows administration tools. But this problem happened again. At the end, I've restarted the host server and problem still exist.

What might be the reason why the services won't start? should I re install the whole thing?

Please give some comment on my VMware issue.


VMware Server Console

There was a problem connecting:

511 vmware-serverd service is not running.

Best Answer by Riley weaver
Answered By 0 points N/A #125101

VMware service not running issue


Hi Randysprang.

It is possible that you don't have to reinstall. You can try restarting "VMware Registration Service". If this fail, just try doing it again.

 If the problem persists, check the lines in the config.ini. Some of it will be starting with the word "Datastore".

Remove the lines that are such and again restart "VMware Registration Service".

If you can't find your "VMware Registration Service" in the first place, try checking VMware Server installation logs.

If you have the wrong version, you can download the correct one from Download and install it.

 If that still didn't work, try restarting

"VMware Authorization Service". 



Best Answer
Best Answer
Answered By 0 points N/A #125102

VMware service not running issue


Hello there,

I am sure that those who know a little about this kind of server, they already understood that it is server service failure. So what we have to do is to find out the file that is missing and start that service. For that you can try two different ways. One by executing two files and their locations are:

1.      C:Program FilesVMWareVMware GSX ServervmserverdWin32.exe

2.      C:Program FilesVMWareVMware GSX Servervmware-cmd -s register "C:Documents and SettingsAdministratorMy DocumentsMy Virtual MachinesLinuxLinux.vmx

Now some are telling that it is not working well so just open the services and stop the "VMware Registration Service" and again restart that. The problem will be solved.

Thank you,

Riley weaver


Login/Register to Answer

Related Questions