VMware Player Issues – Looking for Help

Asked By 60 points N/A Posted on -

Hello everyone,

I have recently installed VMware on my system to open and use the virtual machine which I created. A few days ago I was trying to make a presentation on Microsoft PowerPoint and I tried to open the virtual machine on VMware player but to my surprise I got the following error message on my screen. The screenshot of the error is attached below:








SP01-VMware Player
Invalid configuration file. File""C:VirtualMachinesSP01.vmx"" was created by a
VMware product with more features than this version of VMware Player and cannot
be used with this version of VMware Player.
Cannot open configuration file C:VirtualMachinesSP01.vmx.

Can anyone please tell me why am I getting this error? Has it anything to do with the version of the VMware player. I am using version 1.3.4 of the VMware player. Later I also upgraded the version to VMware version 4.0 but still the problem persisted. I uninstalled the player and again reinstalled it but still of no help.

I also tried to change the settings in the vmx file by opening it in the notepad, but I couldn’t understand what to change in the settings. If someone can please guide me what do I need to change in the vmx file in notepad, I'll be thankful.

Has anyone else experienced such an issue? Please help me out in resolving the matter. I am badly stuck.

Looking forward to your messages



Best Answer by Peter franklin
Answered By 0 points N/A #140932

VMware Player Issues – Looking for Help


Seems, like its some configure problem. You should look here for help Click Here

I think it can be some reason to clear this app by uninstall tool, reinstall it and run.

Did you try to backup and delete configure file?

Best Answer
Best Answer
Answered By 0 points N/A #140933

VMware Player Issues – Looking for Help



It looks that when you have created that virtual machine you had a version that was older than what you have at present. Vmware probably had been updated in that time and now your previous virtual machine is not compatible with it. Try updating that virtual machine  or create the virtual machine again. I hope you find the solution


Peter franklin

Login/Register to Answer

Related Questions