VMware Authorization service is not running.

Asked By 10 points N/A Posted on -


I have upgraded to Workstation 9 and was capable to run my Fedora 64-bit without any issue. Another day I attempted to begin it again and I got an error message which you can see in the attached image. Does anyone have an idea how to solve this? Please let me know

VMware Workstation

VMware Workstation

Transport (VMDB) error -44: Message.

The VMware Authorization service is not running.

Best Answer by Taylor B Campos
Best Answer
Best Answer
Answered By 90 points N/A #170996

VMware Authorization service is not running.


Hi there David S Bernal

This problem can be solved very easily by following these steps

1st Uninstall VMware 9

2nd Open terminal > Install synaptic > open synaptic

3rd Install all the files listed below

  • Linux-headers-3.5.0-17-low latency
  • Low latency Linux kernel headers
  • Linux-headers-3.5.0-17-generic
  • Linux-headers-generic
  • Linux-generic
  • Linux-headers-3.5.0-17

4th Reinstall VMware 9

5th Reboot the machine

6th Go to advanced option of Ubuntu in GRUB loader

7th Select Generic Kernel

8th Download the VMware patch

9th Select the downloaded file and select “patch-modules_3.5.0.sh

10th Using the editor find [-z "$product”] and change it as [-v "$product”]

11th After editing install the patch

12th Now you’re done with the steps Open VMware 9 and enjoy

I hope this will help you

Taylor B Campos

Answered By 0 points N/A #170997

VMware Authorization service is not running.


The error is because the service does not have administrative rights.
To resolve this error follow the steps mentioned below:
1) Login to the Windows operating system as an Administrator
2) Click 'Start', type 'Run', the run window will open
3) Type 'services.msc' and click 'OK'
4) In the services window,locate the 'VMware Authorization' service
5) Click 'Start the service' and the service status will be 'Started'
6) Run the service as an administrator and the error will be solved


Login/Register to Answer

Related Questions