VirtualWin- Failed to register hotkey

Asked By 10 points N/A Posted on -

Hi boys and girls,

I have some concern here regarding VirtualWin. I see an error while I am adding some hot keys. Below is the screen shot of the error.

Failed to register hotkey1

VirtualWin- Failed to register hotkey1, check hotkeys.

I am wondering why I can't add some hot keys in it. I already added some hot keys before successfully, that is why I am thinking what went wrong with this application.

The reason is also not mentioned in the error message and that makes this problem harder to solve.

Please give me your thoughts and ideas on this error message. All your contributions are highly appreciated and thanks a lot for reading.

Best Answer by SolomonGrundy
Best Answer
Best Answer
Answered By 0 points N/A #98078

VirtualWin- Failed to register hotkey


Your problem can actually be solved with a quick trip to Virtualwin's web site.

Basically, the problem is that you are assigning key combinations that are already being used by Intel Graphics and Media Control Panel Hotkeys. 

So it's either you avoid using the hotkey combinations from Intel Graphics control Panel or, if you do not need the hotkeys of Intel Graphics, you can disable the hotkeys used by Intel Graphics. 

If the above answer from Virtualwin does not apply to you because you are not using Intel Graphics then just look for any other applications that currently have hotkeys enabled and disable them.

I hope this helps.

Answered By 590495 points N/A #98079

VirtualWin- Failed to register hotkey


If you are having a hard time registering another hotkey in the application, check again the list of the hotkeys that are currently registered. Check carefully each shortcut and the combination of keys used.

It is possible that the current hotkey that you are trying to register has a similar key combination on the current registered hotkeys. Maybe the application does not allow hotkeys that have the same key combinations.

If you didn’t find any duplicate keys in the current registered hotkeys, try restarting your computer then try again. If it still doesn’t work, try uninstalling the application then check your computer for any possible errors.

Use a disk utility application to check the system. After checking your system, install the application again.

But before uninstalling the application, make sure to make a copy of all the hotkeys and just restore it back after reinstalling the program.

Login/Register to Answer

Related Questions