Updated to OS X and cannot access secured websites

Asked By 20 points N/A Posted on -

I cannot access secured websites after I updated to OS X 10.7.4.

I have tried some of the solutions I found in Google but the problem is still there.

Can you suggest some more solutions,

thank you very much.

Answered By 574165 points N/A #142704

Updated to OS X and cannot access secured websites


It would be better and more helpful if you include in your post the kind of error you received whenever you visit a secured web site. The kind of error that will be posted will determine to root of the problem and will help us in finding the solution.

If this is the first time you encounter this problem after upgrading your operating system, try restarting your computer then try it again. Maybe it’s only a fluke in your internet connection that made it fail and can be fixed by a fresh system.

If it doesn’t change, try visiting some other web sites with your web browser that doesn’t use the https protocol and see if you can successfully load their page.

These are the web sites that use only the http connection. If you can successfully browse http web sites, try browsing some https web sites again and see if nothing has changed.

If it’s still the same, check the configuration of your browser. Or better yet, just do a clean installation of your web browser again to remove all the previous configurations and restoring its default.

Uninstall your web browser then check your computer for any possible errors. Use a disk utility application to check the system. After this install the web browser again and then test if you can now visit https sites.

Login/Register to Answer

Related Questions