Unhandled exception has occurred in application

Asked By 0 points N/A Posted on -


I get this weird error message every time I boot my system. The unhandled error has occurred in RailWorks c117.3a application. How can I fix this annoying error message? I have also installed .Net Framework on my system to access a database. When I run the application the error message shows. Please provide a solution to resolve this issue. Thanks in advance.

RailWorks v117.3a

RailWorks v117.3a

Unhandled exception has occurred in your application. If you click continue the application will ignore this error and attempt to continue . If you click Quit the application will close immediately

Could not find file ‘C:UsersGolfAppDataLocalTempxb7gwqx4.dll’

Answered By 70 points N/A #173712

Unhandled exception has occurred in application


Hi Richard M Dingman,

Don’t worry about the error message, I think it is a certain DLL file which is not able to access however its field is a Temp folder. This problem is occur for running it directly without saving the installation kit.

To reinstall it firstly save the “Railworks installation file” to disk, and then click “Run as Administrator".

If the problem is still going on, to solve this go to

“Antivirus” >> “Advanced Settings” >> “Exceptions”.

Also you can open BitDefender & switch it to “Expert Mode” from the Options button. From expert view follow these steps:

1. At first select “antivirus tab”.

2. Then select “Advanced Settings Button”.

3. Press “Exclusions Tab”

4. Press the small + button

5. And add the “exe file” for Railworks;

6. Press OK;

Hope now your problem will be solved.

Login/Register to Answer

Related Questions