Unable to open one Facebook application at home

Asked By 0 points N/A Posted on -

Hi everybody,

I have a new Samsung NP300E5C-A0CIN Laptop and OS Windows 7 on it.

I am facing a strange issue with opening a Facebook application on my laptop. I am able to open it in all the browsers at my work and some other place like schools. But at home I am unable to open it. I tried with all the browsers but Nothing is working. I have one desktop at my home, I tried on that, but there also same problem. All my drivers are up-to-date. I have reinstalled the Google Chrome, deleted cookies and updated all the flash players. But no luck.

Can somebody please give me good suggestion to fix this issue? Thanks, in advance, for your time.

Answered By 0 points N/A #193260

Unable to open one Facebook application at home



This could be problem because of Parental settings in your Router. In order to identify that I would request you to disconnect your router and connect your laptop with modem and check the facebook page. You would be able to access that. If so then please reset your router or change the parental setting of router.

Thank You,
Akasa Peter

Login/Register to Answer

Related Questions