Unable to open Mobile Me after updating software

Asked By 0 points N/A Posted on -

I tried to update a software from Apple using my device but after doing it, I started having problems on using Mobile Me email on my desktop. I could not reach it even when I tried to go directly into the address. It keeps on loading but the page is not showing.  I tried posting this issue on other forum but I couldn’t get help. I need advices so please help me.

Answered By 0 points N/A #105140

Unable to open Mobile Me after updating software


Hallo Roger Lee,

I guess when you did the updates the settings that you were using on the MobileMe applications were altered or disappeared and therefore you will need to reconfigure the device again.

If you had put static settings in the device, I will advise that you go back and check the status of the settings. If there are there but do not correspond to the settings in the version you were using before you performed the upgrade then I will advise that you reconfigure them. And if there completely not there, then you will be required to enter them again.

Otherwise you may have to call the apple customer support and let them help you out if the problem persists.


Mahesh Babu


Login/Register to Answer

Related Questions