Unable to open a file using WireShark

Asked By 30 points N/A Posted on -

Hello all,

I am facing an odd error message while I try to open a file using WireShark. The error says that the file is damaged or corrupt. I tried to open the file again after some time but still I get the same error message. Even I try to open the file in text view mode again; I get the same error message. How do I fix this error? I need the file so please help me. Thanks.



The file “C:RauRejTesting0311113 Nov JAMRNC1Protocol

Analyzer3r IRAT Testing bsc4_irat_testing.rl5” appears to be (get_record: Invalid GET length = 4294901760)

Answered By 0 points N/A #189617

Unable to open a file using WireShark


It's possible that something is wrong with your installation of Wireshark, instead of the file itself being corrupted. To veriy this, try transferring the file to another computer which has Wireshark installed and try opening it there. If the same error still comes up, then unfortunately, your file is corrupted and there is no reliable solution for this error.

Related Questions