Unable to install Coldfusion 11 on my system

Asked By 0 points N/A Posted on -

Hi all,

Previously I was using Cold fusion 8. There was no problem with it.

It worked very well, but I want to take the new version of Cold fusion. So I tried to install the developer’s edition, but unable to proceed further. I am getting the message saying that Cold Fusion, ODBC service not running/installed. After that I tried to add ODBC source, but no use. For Cold fusion 8 I was able to add successful.

I don’t know where is the problem with this new version? Did anybody faced this problem before? Please somebody suggest me. Thanks in advance!

Answered By 0 points N/A #193765

Unable to install Coldfusion 11 on my system


Hello Eric,

First of all remove all temporary files after uninstalling old version. Use any software which removes temporary files or registry. They are the basic reason of unsuccessful installation.

This is a known bug and been there to other versions of Cold fusion as well, there are hotfix for those issue.

You can contact adobe community and they will provide you the hotfix for that.  There is already a link regarding this issue which might able to solve your query.



Scurlock Ward

Login/Register to Answer

Related Questions