Turn off taskbar settings in grouping similar programs

Asked By 0 points N/A Posted on -

I am using Windows XP before and I can easily set the options on my taskbar menu when I don’t want to group similar programs. But when I upgraded to Windows 7, I could not find the option for this. How can I turn it off? Please guide me.

Best Answer by Clair june
Best Answer
Best Answer
Answered By 15 points N/A #98467

Turn off taskbar settings in grouping similar programs




You can set Windows 7 to not group windows of the same program by going to your taskbar and doing a right click. Then choose Properties. It will open the Taskbar and Start Menu Properties. Check under the Taskbar tab, there will be a dropdown menu for Taskbar buttons. You will have three options: "Always combine, hide labels", "Combine when taskbar is full" and "Never combine". Just select Never combine then click Apply then Click Ok right after. Just get back to the same process if you wish to undo the changes.


Thank you. Hope it helps.


Clair june


Answered By 0 points N/A #98469

Turn off taskbar settings in grouping similar programs



In order so that you could change the configuration into Windows 7, please continue(follow) the following steps:

  1. You need click right in an empty area of the bar of tasks and, next, click in properties.
  2. In the bar of tasks and properties of the menu I Initiate, it will be to see the buttons of the bar of tasks, click in the arrow desplegable and select 'to never Combine' in the list. This option will allow him applications of bar of tasks of window to remain like earnings separated in the bar of tasks and not grouped.
  3. It clicks in applying button and then to Accept.

It notices also that it can select also other options of the bar of tasks as its reference. It can select to combine when the tasks bar is full so that you also can save the space of the bar of tasks.

Sometimes, there is deactivated the option of the bar of tasks due to the Board of Local Group that is established of form predetermined in Windows 7. If it findsthis problem, which needs to realize these steps to be able to select the correct parameters.

  1. Open the menu I initiate and he(she) writes gpedit.msc in the search line(figure) and presses Enter.
  2. It is possible that there appears a notification of UAC (account Control of user), clicks in himself.
  3. It will see the window of the Publisher of instructions of Local Group. In the left panel, click in extending the user's configuration, administrative staff and menu I Initiate and tasks bar.
  4. In the right panel, click right on preparing(anticipating) group of elements of the bar of tasks and click in Editing.
  5. Select the option activated to avoid that the group of button of bar of tasks.
  6. Click in Accepting to accept all the adjustments.

I hope that it should help.

Login/Register to Answer

Related Questions