Trying to use detail components in AutoCAD Architecture results in error

Asked By 30 points N/A Posted on -

Hello Everyone,

I have been attempting to make use of my Detail Components in AutoCAD Architecture 2012 but when I open the Detail Component Manager, I am greeted with this error message that says the detail component databases are not specified. I tried to fix this issue by accessing the detail database from the tool palette and trying to point it to the correct path. This I achieved by opening OPTIONS dialog box from command line and clicking the Add/Remove button in the Detail component database to navigate to the path C:ProgramDataAutodeskACA 2012enuDetailsDetails (US) .Lastly I closed the options dialog box and tried to open detail Components again. But this again resulted in a failed attempt. Now what more could be done? Please advice. Thanking you for your valuable advice.


There are no Detail Component databases specified.

Please set database at the Aec Content tab in the options dialog.

Answered By 0 points N/A #181624

Trying to use detail components in AutoCAD Architecture results in error


Hi Donald,
The error is due to the architecture components cannot be accessed by the user.
To solve this error follow the steps mentioned below:
1) Click 'Home' tab in the AutoCAD architecture of the software
2) Click 'Detail Panel' and select 'Detail Components' from the tool palette
3) Access the detail database from the system
4) Click 'ACE Content' tab and click 'Add/Remove' button
5) Navigate to 'C:ProgramDataAutodeskACA2012menuDetails' path
6) Click 'OK' button and close the options dialog box
7) Start the detail components database in the system

Login/Register to Answer

Related Questions