Trouble with Documentation ZIP File for Fusion Middleware 11g ( Any help?

Asked By 0 points N/A Posted on -


I just encountered a problem when I downloaded It is the 2.5 GB documentation set for Fusion Middleware 11g (, WebLogic 10.3.6. The WinZip won’t open the Zip file due to this error: too many entries in central directory according to end of central directory info.

At first, I was thinking maybe I was not able to download it correctly that is why the error message popped up.  I again tried downloading it not only twice but thrice just to make sure to perfectly download it. I am not sure if the source file on Oracle's site is corrupted. Can you please tell me if I am thinking the right way? Or could you at least tell me how to get this problem solved? 

Answered By 590495 points N/A #145784

Trouble with Documentation ZIP File for Fusion Middleware 11g ( Any help?


If this is the first time it happened, try restarting your computer then try it again. If the file still can not be extracted using WinZip, try using a different file extractor program.

Maybe WinZip can not really handle big archives like the one you have. Since this is the case, try using a different file archiver such as 7-Zip which is a very good file archiver that has a high compression ratio. Use this to extract the zip file you have.

To download 7-Zip. The current stable version is 7-Zip 9.20 but there are also other newer versions available that are presently in alpha version. Just check the site for the complete list of the available versions.

Login/Register to Answer

Related Questions