“Track Following Servo Failure” is the error

Asked By 0 points N/A Posted on -

"Track Following Servo Failure” is the error message and no backup of data are happening when I am using AVS Disk Creator. (The Other burning programs that I have also been working fine with my DVD burner.) To correct this error and by what means can you help, please?

Answered By 5 points N/A #103194

“Track Following Servo Failure” is the error


Try to update your AVS Disk Creator to the latest version. If you still get the same error message then check whether an AVS Disk Creator is not a single listened product. If you still get the same error, then try to burn at the low speed and disable auto speed detection. Then that will solve your problem. But if you still find the same problem then try the following steps mentioned below:

Make sure your drivers are in DMA. DMA is a high speed transfer rate for ATA devices and is required for optimal performance of your drives. The other transfer setting is PIO which is very slow and sure to cause problems with todays high speed devices. You can check your DMA settings by following the instructions at this link, 

If by following the instructions from that link your drive still won't go into DMA you can reinstall the drive through Device Manager which can cure a surprising amount of problems. Here's how, 
  1. Go to Device Manager.
  2. Expand the tree for DVD/CD ROM Drives.
  3. Find the drive in question, right click it and go to Properties. 
  4. Under the Driver tab, select Uninstall then OK. 
  5. Now reboot and Windows should detect and reinstall the drive. 
If this doesn't help try the same steps as above except expand the tree for IDE ATA/ATA Controllers and uninstall either the Primary or Secondary controller depending on which one the drive in question is attached to. The Nero Info Tool can tell you which chain the drive is an under the Configuration tab. 
A dirty/scratched disks and/or a dirty drive lens can also cause tracking errors. If the drive can't get a clear look at the disk it's trying to read or burn then it'll go into fits and throw out several different errors depending on the drive's mood 😛 The obvious answer is to make sure the disk is clean and scratch free and to make sure the drive's lens is clean. Dust gets into the drive in no time so I first recommend using some canned air and carefully blow out the guts of the drive.
If this doesn't clear things up then you may want to get a cotton swab wet with 95% or above isopropyl alcohol a gently swab the lens. It can be a real blogger getting into the lens on some drives so it may take some time and patience to get to the lens. Another option is to buy a lens cleaner at an electronics store.
They look like a regular disk except they have a small brush on the underside that swipes the lens as the disk spins. I think they work pretty decent but others claim they only smear the dust around the lens so it's up to you whether you want to try one or not. 
Tracking servo errors are not endemic of just Plextor's drives. If you're consistently getting an error such as yours at the very end of the disk you may want to reduce the target file size by ten or fifteen Megs. The very edges of DVD media are notoriously inconsistent and will often cause problems.

Login/Register to Answer

Related Questions