Symlink via Samba share Error Message on Accessibility

Asked By 30 points N/A Posted on -

I have been encountering an error message from the time I tried to get access to Symlink via Samba share.

The error message says:

“\mal-zethLIBRARYFiction is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to

find out if you have access permissions.

Access is denied.

Answered By 590495 points N/A #149700

Symlink via Samba share Error Message on Accessibility


This is a problem on your Local Area Network when you tried connecting to a network drive but eventually the computer on the other end refused your connection because your current network rights doesn’t allow you to connect to that drive.

This is actually not a serious problem because you only need to ask your network administrator to add your current workstation to the list of allowed computers to access that network drive.

This problem happens because you don’t have any rights to access that particular network drive on your network. You may also try checking if your computer is allowed to share with that computer.

Login/Register to Answer

Related Questions