Sun micro system ultra 10 is not working

Asked By 0 points N/A Posted on -

 I come through a sun micro system ultra 10 for my business. Just lately, it began performing weird. i.e. it does not boot in addition to, when it chooses to boot it will eventually at all times halt on the ok prompt. It will eventually bring forward issues such as quick file access miss and of late, when you finish carrying out a stop and when forcing the program it will be saying,

"Boot load failed".

The data clearly installed does not appear to be executable.

Best Answer by Michelle Bang
Best Answer
Best Answer
Answered By 55 points N/A #103710

Sun micro system ultra 10 is not working


There are a number of possibilities that why is it not booting up. There might be a problem with your motherboard or it could be something else. But there are few things that you can try to narrow down the problem.

  1. Unplug the keyboard which enables the serial port. Connect a serial cable to Serial port A.
  2. Set the terminal to 9600 n 8 1 and see if it stills gives the boot error.
  3. If it skips the error and goes forward then send a break command code to the serial port after few seconds till it gives you an Openfireware prompt.

You might have seen a small chip like structure on the motherboard that gives the power to the on board process. It is called the CMOS. When this CMOS is going to die it gives such kind of weird problems. Sometimes you will boot and sometimes you won't.

  1. So remove it from the motherboard,
  2. rub it against any rubber and then place it back.
  3. Boot up and see if you still get the error or not. If you still get the error then it is time to replace it or go for the RMA if your system is under warranty.


Answered By 0 points N/A #103711

Sun micro system ultra 10 is not working


Okay, so i cleaned the motherboard using a rubber and it works. Glad it helped so i wont have to buy a new one. Thank you.!

Login/Register to Answer

Related Questions