Status of tape connected to server got error while checking

Asked By 0 points N/A Posted on -

We are using one new server in my small company. I bought one HP-ux server ps5300 series, as the server is running fine and I want to restore some old files in the server using one LT03 tape. When I used the command Mt –f /dev/rmt/0n stat it’s giving error as “/dev/rmt/0n: No such file or directory”. I tried ejecting the media also but I am getting same error. Can someone tell me how to find the mounting point in the server and how to rewind the tape drive.

Answered By 0 points N/A #80434

Status of tape connected to server got error while checking


In Unix server there are so many mounting points it may be in ‘0n’, ’1n’, ’2mn’ etc.. According to SCSI port we need to find out. According to your error you are not getting the proper mounting point so it’s getting an error. Try giving commands as “Mt –f /dev/rmt/1n stat” or “Mt –f /dev/rmt/2mn stat”. Once you give the command it will show the details of the tapes drive you connected to the server. I will show you the example given below:

Bash-2.05$ Mt -f /dev/rmt/1n stat

Vendor 'CERTANCE' Product 'ULTRIUM 2 ' tape drive:

 Sense key (0x0) = No Additional Sense residual= 0 retries= 0

File no= 1 block no= 0

Here above you will see the tapes drive details and if the media is inside then it will be online status.

If there is some data inside the tapes then it will show the file no=2 or file no=3. It depends upon the number of files contain inside the server. If you want to rewind the tapes then you need to give the:

Command Mt -f /dev/rmt/0n rewind or if you want to forward the tapes then you need to give

‘Mt –f /dev/rmt fsf ‘here ‘fsf’ means fast forward the media.try above step by step process

Then you won't get any errors.

Related Questions