Sophos Management Services error while trying to open

Asked By 0 points N/A Posted on -


I installed on my PC Sophos Antivirus and it doesn’t want to start. I tried to start it manually and is not working. When I tried to start it from Services this error appeared. I can’t start Sophos at all. Can anyone tell me please what is the problem ? How can I solve this ?

Thanks !



Could not start the Sophos Management Service service on Local Computer.

Error 0x80070534: No mapping between account names and security IDs was done.


Answered By 0 points N/A #178598

Sophos Management Services error while trying to open




Try following steps:

Start > Settings > Control Panel > Administrative Tools > Select Active Directory and computers. Check following groups to exist:

· Sophos Console Administrators

· Sophos Full Administrators

· Sophos Console Service Users

If they are missing you need to recreate them. ( Use one space between each word – Add to the group the names of the users:

Sophos Console Administrator / Sophos Full Administrators / Sophos Console Service Users )

Restart Sophos management service

Log on again.

Related Questions