Solution For Errors 80072f8f Windows Update

Asked By 0 points N/A Posted on -

My system is working on windows 7 edition of 32-bit compiler premium along with the essentials of security and firewall provided by Microsoft and I have been receiving an error as error 80072f8f windows update. I have tried updating my system and I have also reinstalled the driver in my system’s network adapter. How can I fix this?

Answered By 0 points N/A #307181

Solution For Errors 80072f8f Windows Update


To solve the error 80072f8f windows update error one can perform the below-given steps:

• Select the time and date option on your desktop

• Open the link change date and time settings

• Open the internet time tab

• Select the change settings icon

• Choose update now followed by ok

• Then you can update your system with your own requirement

Answered By 590495 points N/A #307258

Solution For Errors 80072f8f Windows Update


You may receive error code “80072F8F” when running Windows Update if the date and time settings on your computer are incorrect or the time zone is incorrect. When you synchronize the clock on your computer with a Time Server on the internet, your computer’s clock is updated to match the Time Server’s clock. This makes sure the clock on your computer is accurate.

To fix the problem, first, check your date and time settings. Click “Start,” “Control Panel,” “Date, Time, Language, and Regional Options,” and then “Date and Time.” In “Date and Time” screen, under “Date and Time” tab, click “Change date and time” and then set the correct date and time. After this, click “Change time zone” and then set your correct time zone.

When you are finished, go to “Internet Time” tab then click “Change settings.” On the next screen, check “Synchronize with an Internet time server” then select a Time Server from the dropdown list. By default, the Time Server is set to “”. Next, click “Update now” then wait until the synchronization is complete and then click “OK.”

In case an error is displayed saying “The peer’s stratum is less than the host’s stratum,” try setting the Time Server to “” and see if it works.

Login/Register to Answer

Related Questions