Solution For 0x80070079 Error Code

Asked By 0 points N/A Posted on -
qa-featured

I’m trying to copy some folder from one drive to another, but the problem is that the size of the file is very bulky. When I try to copy this folder, this 0x80070079 error code appears on the screen, and it also says that ‘The semaphore timeout period has expired.’ I tried to copy it after booting my PC in safe mode. But the same error is occurring. How can I fix this error manually?

SHARE
Answered By 0 points N/A #325710

Solution For 0x80070079 Error Code

qa-featured

The first thing you can do is to update your network adapter driver. You can try these steps to update it-

  • Press ‘Windows’ and ‘X’ keys together.
  • Click on ‘Device Manager.’
  • Click on ‘Network Adapter.’
  • Right-click on the network adapter software which is currently in use.
  • Click on ‘Update driver.’
  • Now, click on ‘Search automatically for updated driver software.’

Wait until the process is completed.

If the error is still appearing, you can follow these steps-

  • Type ‘Windows Firewall’ in the search bar.
  • Click on ‘Windows Firewall.’
  • Click on ‘Turn Windows Firewall on or off.’
  • Turn on all the ‘Turn off Windows Firewall’ options.
  • Click on ‘OK.’
  • Uninstall all the antivirus applications installed on your computer.
Answered By 589160 points N/A #326520

Solution For 0x80070079 Error Code

qa-featured

There seems to be a lot of users experiencing this error when copying big files. The problem gets triggered when you are copying files with huge file sizes to a portable storage device or to a network drive and then you will receive “The semaphore timeout period has expired. (0x80070079)”.

The main cause of the error is that when you are copying big files to another computer over the network or to a portable drive then a network problem happened, Windows doesn’t retry the network connection which results to a connection timing out. To fix the problem, try disabling your firewall and antivirus program and then try copying again. See if this works.

If the destination drive uses the FAT32 file system, it can also be the cause of the problem. If the drive supports it, try changing the file system of the destination drive from FAT32 to NTFS.

Login/Register to Answer

Related Questions