Sketch Up error message while trying to work

Asked By 0 points N/A Posted on -

Here is my operating system specification, Ubuntu 8.04, Wine 1.0rc3 .

I installed the SketchUp on my machine and then tried initializing it and it throws an error message.

SketchUp was unable to initialize OpenGL! Please make sure you have installed the correct drivers for your graphics card. Error Choose Pixel Format failed.




Whenever I reboot my machine, this error is something which I see as soon as the PC comes up.  Then I tried to install EnvyNG and then got rid of the error message while start up.

But I still get the error message when I try to initialize the application.

Anyone has come across this error message.


Answered By 0 points N/A #85067

Sketch Up error message while trying to work


It is unfailingly preferable to download the final form of wine from their destination seeing that the Ubuntu storehouse is outdated. The variant wine form that is working for me is 1.1.43. The fix is legit effortless: Settle: Initiate the menu on the wine program and go to the C Drive. Get the folder for Windows.Locate Regedit.exe and initiate it with the program called wine. Locate: {HKEY_CURRENT_USERSoftwareGoogleSketchUp6GLConf igDisplay}. You will then find a couple passages- find the one at the very bottom which would be named "HW-OK". Make sure to open "HW-OK" and change the number values from a zero to a one. Initiate Sketchup7. that ought to do it. I peruse some postings specifying situations with dark screens, which are identified with compiz; in that case actually debilitate compiz. I trust this can help someone. I've been attempting get Sketchup running for the longest time, I beyond any doubt got it going with this small trick. good fortunes.

Login/Register to Answer

Related Questions