Revo showing this error message when tried to re-install the older version

Asked By 220 points N/A Posted on -


Today, I downloaded the version of the Revo and then I uninstalled this version but I received the following error message when I attempted to reinstall the first version. Now I really need your help to resolve this error message. Any help would be really appreciated. Thanks.

Install Error Error starting service

Install Error

Error starting service (“C:WINDOWSsystem32REGSVR32.EXE”/s “C:Program FileSUPERAnitSpywarSASWINLO.DLL), aborting installation.


Answered By 0 points N/A #176436

Revo showing this error message when tried to re-install the older version

Hi there Fred A Denker,
The error says that your installation is being blocked. This can happen due to lack of permissions or because of the other security software you already have installed on your system. 
The first thing to do is to try running the installer as an administrator. To do so, right click the installer icon and from the menu select the option 'Run as administrator'.
If this doesn't work, your current security software is blocking the installation. You can always try disabling your antivirus in order to install something – that can easily be done by right clicking the antivirus icon in your taskbar and selecting disable, but it is never recommended to install several different security tools from different developers on one system as that could cause unnecessary problems.
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions