ReSharper Fatal Error received on trying to launch Visual Studio 2008

Asked By 0 points N/A Posted on -

Hi Everyone,

I installed ReSharper 4.0.770.31 last week. The installation completed smoothly and afterwards I attempted to launch Visual Studio 2008 to see what had changed and I receive with the following fatal error message from ReSharper. I tried repairing the product and when this failed to resolve the error, I uninstalled ReSharper and reinstalled it. But I still get this error. Later I tried installing ReSharper 4.0.769 and here again I face this same error. Does anyone have any ideas as to how to fix this issue? Thanking you for all the suggestions. Regards

JetBrains ReSharper 4 add-in could not to load the supplementary

package 0c6e6407-13fc-4878-89a-c8b4016c57fe.

It is recommended that you repair the product installation.

Answered By 110 points N/A #179781

ReSharper Fatal Error received on trying to launch Visual Studio 2008



This problem usually occurs if Visual Studio is configured not to load R# on startup. In order to fix this issue, you’ve to run the following commands.

First of all, find out the folder containing “devenv.exe” (usually on “C:Program FilesMicrosoft Visual Studio 9.0Common7IDE”)

Start Command Prompt, run these commands:

cd /d C:Program FilesMicrosoft Visual Studio 9.0Common7IDE

devenv.exe /ResetSkipPkgs

This will definitely solve your issue immediately.

Login/Register to Answer

Related Questions