Release Error: Script #0 (Ascent 7.0 FileNet Content Manager 3.0) [-2147220951]

Asked By 10 points N/A Posted on -

Hi all.

I have 2 identical batches and one of them deals with software imports, while the others are facing with this error all the time:

Release Error: Script #0 (Ascent 7.0 FileNet Content Manager 3.0) [-2147220951 The value given for a property or list element lies outside the permitted range or value set, or exceeds the maximum length allowed. Please verify that all document property values are correct and try again.]


That batch is working with scanner processing copy which I exported and imported with a different name. When I made it to a software import, then it worked.

Batch which doesn’t work is: A new Batch Class was created using the same values as the working batch class. The Document Class uses the same document class as the working batch. I get the same error again and again while I checked settings time to time for Batch and Document classes and tried to make a software import using the batch.

I have also faced the same error when I tried to create a software import batch from scratch.

So I need a help. Any suggestions would be highly appreciated.


Answered By 55 points N/A #104667

Release Error: Script #0 (Ascent 7.0 FileNet Content Manager 3.0) [-2147220951]


Have you checked if the two components that you have made does not clash with each other?

  1. First start by checking if there is anything that is used by both of them at the same time because it will surely create an error because the operations can be used once at a time while you have 2 identical batches and it is pretty hard for it.
  2. After that remove 1 batch which ever you want to and then run it again.
  3. Similarly do this with the other one. If both runs fine at their respective places then my first claim is right about the operations being available to only 1 batch at a time and that you need to address this problem all by yourself.
  4. Try using the functions in different manner so that when 1st batch stops working on an operation then it comes in the 2nd batch.

Related Questions