RegAlyzer comes up with application error

Asked By 0 points N/A Posted on -

Having problem with completely removing my eTrust Anti Virus software. Can anyone help me with this?

I want to install a brand new AV software, which I purchased recently, since my previous one was just a waste of money. I uninstalled it from Add/remove programs and tried to install my new Symantec AV software. It comes up with an error message.

Based on the message, I decided to remove all the registry entries, which could be a possible hindrance, and installed RegAlyzer on my Win 2000 SP 2 machine.

I installed it and when I tried to remove the registry entries, I got the following error message.

Application Error: The application failed to initialize properly (0xc0000135). Click on OK to terminate the application.

There was no error message while installing the software. I have tried using it on a few other applications and it works well on other PC’s.

Any suggestions would be appreciated.

Answered By 0 points N/A #87217

RegAlyzer comes up with application error


This error is occurs, when Microsoft .Net framework is not installed or is damaged. That is the reason why applications fail to launch.

To fix this error you can run Windows Update and find the Microsoft .Net framework updates to install. Alternatively, you can download the Microsoft .Net Framework directly from Microsoft, links given below.

Microsoft .NET Framework 4

Microsoft .NET Framework 3.0

Microsoft .NET Framework Version 2.0

Microsoft .NET Framework Version 1.1

Login/Register to Answer

Related Questions