Processing queries problem possibly caused by bugs

Asked By 0 points N/A Posted on -

The Redmine interface to my svn repository is the last one I used.  I tried to enter some queries to my project but after pressing Enter key and selected “Subject” or other, it displays a message that some bug have occurred. 

Filter works only when I select Apply. Do you think it’s the bug that caused the problem? I have attached an image for a clear explanation to my problem. Please help me if you can fix this. Thank you.

Answered By 55 points N/A #92445

Processing queries problem possibly caused by bugs


Have you tried making a new form and entering all the data in it? The form tag that you are using might be a keyword for the windows and that is why it is giving you the error and you are not able to enter any repository.

Make a new project with a form in it.

Paste all the data in it and run that one.

Once run open the form and point it to something that is working inside the project.

After that store the data back from the old form to this new one.

Once done, save the file and run it and it will be working now. If you still can’t do this, enter a restart process in this one too and then see.

Login/Register to Answer

Related Questions