Problems while using Scrapbook Factory Deluxe 5.0

Asked By 20 points N/A Posted on -

Hi everyone.

I had recently bought Scrapbook Factory Deluxe 5.0 and had it installed on my Dell laptop which runs on a windows vista ultimate OS.

I love the software very much since I was able to do the thing I really love which is scrapbooking. I was so pleased with the ready made templates which I can add to my favorites. So, I tried transferring it to my personal computer at home which also runs on Windows Vista Ultimate.

The installation went fine and was able to open and use it. My only problem is with the ready made templates which I cannot use. I get so pissed because this is what I enjoyed the most from Scrapbook Factory.

I can view all the templates and save them as long as I want to my favorites but when I tried to double click on the templates it won’t open.

I cannot drag and drop the templates, I could not right click and opened them also. I still have free spaces in my drive and has plenty of memory. I uninstalled the program and reinstalled it. I restarted my computer to complete the process. I made all users have the permission to access the ready made templates but still could not use them.

I created a new user account which has full access and control but when I right clicked on the folders they appear as read only. I already enabled all of the templates to be shared and allowed permissions to all users but still there are no changes. I attempted every way that I could fix the problem but I failed in all of them.

I really need your help.

Please give me some suggestions as I am already giving up. I enjoyed the program so much and I cannot give up my hobby.

I would really appreciate any of your help. Thank you so much for attending to my concerns.

Have a nice day.

Answered By 0 points N/A #155617

Problems while using Scrapbook Factory Deluxe 5.0


Hi Deborah, 

What  is your OS. Is it 32 or 64 bit? 

Sometimes compatibility is also needed because Windows interact with the components you open .

You  only need read  access to your templates when you open it so  writing  on those templates is not necessary unless you made changes.

Does your computer have  internet access at home?

Do you have .NET framework 3.5 installed on your computer.  

Because the program cannot run properly if there is missing on .NET framework 3.5 program. Just be sure that .NET framework works properly. 

Or probably it is better if you uninstall /reinstall  the program. 

Anyway the program will install automatically after the main program is installed.  

You can call  716 616 4902.

That is Nova Development support.

Login/Register to Answer

Related Questions