Problems with scheduler templates in Blend

Asked By 10 points N/A Posted on -


Hello, I am working with Blend 4 (final edition) Silverlight Q1 2010 SP1 and I cannot revise scheduled templates on it.

First issue: if I do "change added layouts" -> "Edit TimelineTemplate" -> "Edit a copy" (cf 1_EditTimelineTemplate.png), I have a ControlTemplate empty (cf 2_EditTimelineTemplate_Result.png).

Is this normal?

2nd issue : Because of my primary issue, I've changed the  TimelineTemplate from "Seven theme" found in "TelerikRadControls for Silverlight Q1 2010 SP1ThemesWindows7ThemesWindows7Scheduler.xaml

and I receive an error message: (cf 3_EditTimelineTemplate from SevenTheme.png)

Please help.

Answered By 55 points N/A #97775

Problems with scheduler templates in Blend


Have you tried changing the template?

  • Download any other template from the internet or make any other just for the test purpose.
  • The newly made template must not contain anything else except for the code that is giving the error.
  • Save the template and see if it runs the code without any error or not.
  • If it does then it means that there is something wrong with your older format.
  • But if it gives the same error then there is a chance that it is pointing to something that is not present there. Mostly it happens when you are pointing to a null variable that is not having any value what so ever during the execution of the template.

Login/Register to Answer

Related Questions