Problem with Safensoft Syswatch Personal

Asked By 20 points N/A Posted on -

Hi guys,

I am using SafenSoft SysWatch personal for some time now and it is having a giveaway. I learned about the giveaway from a reliable website and successfully downloaded it. After the installation a clash was seen between the SafenSoft SysWatch personal and bitdefender 2012 security suite.

My system responded so slow, it seemed as if it was crawling. By the way I am using windows 7 64 bit OS. I tried to uninstall it but I failed. I tried Revo uninstaller to get rid of it and I was successful. I successfully uninstalled it and got rid of the registry files.

Now I am afraid that in doing so I have also removed some of my very important shared files because whenever I try to run any exe or .msi installation, I fail and the following error appears on my screen:

Windows cannot access the specified device, path, or file


Windows cannot access the specified device, path, or file. You may not have the appropriate

permissions to access the item.


System Restore did not complete successfully-(0x80070005)

When I try to restore the system back to its previous settings, I get the following error:

System Restore

System Restore did not complete successfully. Your computer's system files and

settings were not changed.


System restore could not access a file. This is probably because an anti-virus

program is running on the computer. Temporarily disable your antivirus program and

retry System Restore.

An Unspecified error occurred during System Restore. (0x80070005)

You can try System Restore again and choose a different restore point. If you

continue to see this error, you can try an advanced recovery method. For more

information, see What is recovery?

                               Run System Restore                       Close

When I press F8 during the rebooting session, the safe mode, restore options and repair computer etc appear on my screen which is a general practice.

What can I do with these options when my keyboard is totally disabled. I am not even authorized to press the esc button. Is it some kind of a virus or something?

I contacted the SafenSoft contact center and they responded as well. Their reply is as follows:

Thank You very much for Your request to technical support group of Safe'n'Soft Company.

On Your request we committed special test with BitDefender 2012 Security Suite.
Our test results shows, that Safensoft SysWatch Personal v.3.6.1631 is compatible with BitDefender 2012 Security Suite.
To restore Your computer You can try to use System Restore Point or Windows Installation Disk.

Best regards,

Do you find anything important and useful in their reply. I can't get any guidance after reading it.

Your suggestions are required to fix the problem.

Thanking you loads.

Best Answer by Sonty Anth
Best Answer
Best Answer
Answered By 0 points N/A #139044

Problem with Safensoft Syswatch Personal


This error shows up due to different reasons. Since you just recently deleted a program, some settings may have been affected particularly the security settings. Sometimes the issue is not about permission at.

You can check that by going to safemode. You should hit F8 on startup and select safemode and try to run the application there and if it works then it’s not a “real” permission issue at all. It could be a program or process in your computer giving out that error.

Here are few steps that you can try:

1. Check your antivirus software and their firewalls. Bitdefender, Norton internet 200x and AVG can all cause this problem. Try disabling them and see if the program would work. If it does, then you might want to get a different antivirus software or check with their manufacturer for possible resolution.

2. If your antivirus software is not the culprit then this may be a real permission issue. Try to right-click the file and select Run as Administrator. If it ran that way it means your account is not setup in the right user group or not setup properly. Right click on the program file then select Properties>Security>Edit then select your account and set to full control.

If you still encounter the same error, just post a comment with additional info and I’ll try to help!

Answered By 0 points N/A #139045

Problem with Safensoft Syswatch Personal


This problem may cause for many reasons. User don't have the permission to the file. The file is on a location where it is not accessible. File has been moved or removed. Files is corrupted. It may be blocked by your antivirus. So remove this and try to Norton Antivirus its work great.

Other option is Start Internet Explorer>> Click on “Tools”>>Click on “Internet Option”>> Select Internet and custom level. In the misc option set the lunching application and unsafe files. There is a another Techyv post where you will get more information about this issue. To know more Techyv to solve this issue you can visit another Techyv post too.  

Windows Cannot Access Specified Device Path or File


Login/Register to Answer

Related Questions